Unable to delete spaces 'The backend responded with an error'

August 24, 2019 445 views

So I am unable to delete my nyc spaces, even thou I have deleted all my files in that spaces, please if anyone has also encountered this problem.

p.s. I submitted a support ticket already for some times, but still no one reach back to me, I am already not using my spaces anymore, but still counting my usage and charge me, ahhh.

1 Answer


I hope you’ve already sorted this, but I still want to ask you some questions. Are you trying to delete the spaces via the control panel interface and if so are you getting any error messages when trying to do so?

I had a similar issue few weeks ago, but it would appear it was a temporary connection issue. I tried again in an hour or so and it was all working fine.


  • Hi Alex thanks for your reply, just tried again still appearing the error… yea, I am trying to delete the space via the control panel interface.

    • Thanks for reporting back.

      As mentioned I’ve had the same issue and it automatically resolved for me in an hour. The error message itself is not providing detailed information. I hope that Digital Ocean team will contact you soon.

      Let us know how it goes.


Have another answer? Share your knowledge.

You can type !ref in this text area to quickly search our full set of tutorials, documentation & marketplace offerings and insert the link!