I was trying to configure OpenVPN server on Ubuntu 16.04.3 however when issued command “apt-get install open vpn easy-rsa” I get

Reading package lists… Done
Building dependency tree

Reading state information… Done
Package easy-rsa is not available, but is referred to by another package.
This may mean that the package is missing, has been obsoleted, or
is only available from another source

E: Package ‘easy-rsa’ has no installation candidate

What repo do I need to add to install this package?

Many thanks

These answers are provided by our Community. If you find them useful, show some love by clicking the heart. If you run into issues leave a comment, or add your own answer to help others.

×
2 answers

Upps. I simply forgot to “apt-get update” before attempting to install missing package.

Good evening !

I’m sorry to unearth an issue that seem fixed, but I have exactly the same issue on a Ubuntu 18.04, but the “sudo apt-get update” solution didn’t work for me. Could you help me troubleshoot ?

Thanks in advance !

Submit an Answer