Unable to login to Wordpress

Posted June 10, 2015 8k views
WordPressDigitalOcean 1-Click Apps Marketplace

Starting to get extremely annoyed at this now.
I have no idea what to do or why this is happening.

Issue: Unable to login to Dashboard/Wordpress admin the second time.

When going to /wp-admin the first time after install I get graphical login:
Like this one:

I can then edit site, change themes, etc. Do everything I need to do.

Next time I visit site, I get a popup instead which just states “” “Restricted area” and a form for User: and Password:
Whatever I type here it says ‘unauthorised’ and I can’t get in.

Solutions tried:
-Reinstalled Wordpress, works once, then not again.
-Reinstalled Droplet, works once, then not again.
-Changed user using WP-CLI, do not help
-Changed password using WP-CLI, do not help
-Reset everything in Wordpress folder, can login once, then never again.
-Tried from several different computers.
-Tried different networks to rule out firewall issue.
-Tried different browsers.

-I use Ubuntu 14 with Wordpress One-Click-Install.
-I have my own domain. I use a subdomain fro the blog.
-The host name of the droplet is
-My DNS is pointing A-record from subdomain to IP of droplet.
-I use to try to login. But same issue with /login and /admin

These answers are provided by our Community. If you find them useful, show some love by clicking the heart. If you run into issues leave a comment, or add your own answer to help others.

Submit an Answer
1 answer

Use the login details that are mentioned when you login into SSH.

  • Never tried the original password since I changed root password straight away. So I thought that password would not be used anywhere again.
    Possibly this might have worked…

    But solved it by editing apache.conf and removing Apache authentication for the /wp-admin folder.

    Guess this makes it a bit more unsecure but you still need the WordPress password to get in.