Unturned Host Ubuntu Droplet Lost Connection

July 15, 2016 2.2k views
Applications DigitalOcean Ubuntu

I am attempting to install an unturned rocket server on an Ubuntu 14.04.4 Digital Ocean droplet. I get so far as to get the server on the master list, but when I attempt to connect I get no response for 30 seconds and then “this server lost your connection”.
I have not installed a firewall yet
I follow the README very carefully
I have tried this on many droplets to make sure I am not missing a step

Here is the unturned.log that is created upon startup: http://pastebin.com/PB2L5f9u

I have tried deleting the mainData
I have tried replacing the mainData with a friend’s

I attempted this last night (before the unturned update) and got the same result

Thank you :]

1 Answer

This question was answered by @BrookDO:

It’s possible you have script duplicates in your project. Take a look at your files to see if you have anything duplicated, and that may help.

View the original comment

Have another answer? Share your knowledge.