Question

URGENT!! SERVER DOWN, CAN'T CONNECT TO DROPLET!!

Ticket #02721791.

I’ve open a support ticket 4hrs ago and no reply yet. It may sound “just 4hrs?”, but this is critical for businesses that are operating 24/7.

My droplet has been running since one year ago without fail until today, suddenly i couldn’t access my site via web browser so i started my investigation. Firstly i tried accessing to my droplet via SSH and Web Console, but i couldn’t access at all (Screen is black and it gets disconnected after awhile).

So I tried rebooting it via DO Cloud Dashboard, and finally at the login appears on Web Console; but still I couldn’t manage to login (error: Login Invalid). I assumed my password was wrong and i tried resetting my root password again, TWICE. But it’s still showing the same error.

I have no idea how to resolve this from my side anymore. But I’ll still try resetting once more after posting this

Support Team, Please look into this ASAP!!


Submit an answer

This textbox defaults to using Markdown to format your answer.

You can type !ref in this text area to quickly search our full set of tutorials, documentation & marketplace offerings and insert the link!

Sign In or Sign Up to Answer

These answers are provided by our Community. If you find them useful, show some love by clicking the heart. If you run into issues leave a comment, or add your own answer to help others.

Want to learn more? Join the DigitalOcean Community!

Join our DigitalOcean community of over a million developers for free! Get help and share knowledge in Q&A, subscribe to topics of interest, and get courses and tools that will help you grow as a developer and scale your project or business.

This comment has been deleted

Hello, I could be spamming here until the issue is resolved. For a business that are running 24/7, I expect DO has a LIVE support to standby whenever needed. Don’t mention anything about LIVE Support fees, coz I dont see any options for that as far as i know.

After posting it here, there’s reply from “Ritesh Ranjan” from DO Support. But what I need is technical support that could have access to my server, network, and hardware to troubleshoot.

I’ve done all basic troubleshooting that could be done via DO Control Panel.

  • reset password
  • login via web console from DO control panel
  • doubled up my disk space
  • resetting root access again
  • typing password multiple times to ensure no typos
  • what else that have yet to try? - backup my Image and restore to a new droplet. I’m trying to avoid this step.

FYI I’ve resetted the 3rd time, typing the password again and again to make sure there’s no typo. But still showing “Login Invalid” via Web Console. Please assist!!