Question

using ssl on nginx , server send http://a.com/u/auth/google_h2/callbk instead of http://a.com/u/auth/google_2/callback when to google+ api

using ssl on nginx , but the server send http://aaa.com/users/auth/google_oauth2/callback instead of http://aaa.com/users/auth/google_oauth2/callback when trying thr google+ api, I tried everything , redirects are all good . and also getting errors of mixed content for font and script


Submit an answer

This textbox defaults to using Markdown to format your answer.

You can type !ref in this text area to quickly search our full set of tutorials, documentation & marketplace offerings and insert the link!

Sign In or Sign Up to Answer

These answers are provided by our Community. If you find them useful, show some love by clicking the heart. If you run into issues leave a comment, or add your own answer to help others.

Want to learn more? Join the DigitalOcean Community!

Join our DigitalOcean community of over a million developers for free! Get help and share knowledge in Q&A, subscribe to topics of interest, and get courses and tools that will help you grow as a developer and scale your project or business.

This comment has been deleted

I tried but the same error, the request which is been send from server should be https but it sends http, I was doing the same thing on passenger with apache on aws , it was working fine , ie send http requests to google .

Please don’t put your entire question in the title. Use https for all resources to avoid mixed content.