I raised a question on stackoverflow:
http://stackoverflow.com/questions/32888850/uwsgi-nginx-uwsgi-cant-receive-request

run wsgi with

uwsgi --ini /home/laike9m/Envs/blog/My_Blog/uwsgi.ini

Then I visit the public IP address via browser, Nginx gived me 502 error and there’s no request sent to uwsgi.

I’ve tried setting uid/git to www-data, but it didn’t work.

Thank you!

These answers are provided by our Community. If you find them useful, show some love by clicking the heart. If you run into issues leave a comment, or add your own answer to help others.

×
1 answer

OK I solved it. See SO page.

Submit an Answer