Question

Vesta Backup Cron Job ubuntu 14.04

Hello. I have this problem that has been bothering me for quite some time. I have installed the VestaCP on my ubuntu 14.04 droplet. It has only the default cron jobs. The problem that occurs is that a “backup” directory is created, where all the backups are kept, and this directory eventually takes up the whole disk space of the droplet. I can delete manually afterwards. Any help with that??

below is the list of all the cron jobs:

sudo /usr/local/vesta/bin/v-update-sys-rrd sudo /usr/local/vesta/bin/v-update-user-stats sudo /usr/local/vesta/bin/v-backup-users sudo /usr/local/vesta/bin/v-update-sys-queue backup sudo /usr/local/vesta/bin/v-update-sys-queue webstats sudo /usr/local/vesta/bin/v-update-sys-queue traffic sudo /usr/local/vesta/bin/v-update-sys-queue disk

Thanks in advance


Submit an answer

This textbox defaults to using Markdown to format your answer.

You can type !ref in this text area to quickly search our full set of tutorials, documentation & marketplace offerings and insert the link!

Sign In or Sign Up to Answer

These answers are provided by our Community. If you find them useful, show some love by clicking the heart. If you run into issues leave a comment, or add your own answer to help others.

Want to learn more? Join the DigitalOcean Community!

Join our DigitalOcean community of over a million developers for free! Get help and share knowledge in Q&A, subscribe to topics of interest, and get courses and tools that will help you grow as a developer and scale your project or business.

I hope the problem is already resolved.

For people who came here for a solution: you should go to “Packages” section in Vesta panel and create a new package with an amount of backups you need. Then go to “Users” section and edit a user to set the new package.

I am not super familiar with Vesta but a quick search found this which would indicate that you can disable backups completely by deleting the cron job or configure them to back up to a separate FTP server instead.