Virtual host problem

October 17, 2019 106 views
Apache

Hello,

I set the virtual host to point to / var / www / julio yesterday has a WordPress.

When I type juliocesar.design, it’s going to fliplab.com.br

I wish it were for the virtual host I set up, / var / www / julio

See how I set it up:

<VirtualHost *:80>
        ServerName juliocesar.design
        ServerAlias www.juliocesar.design
        ServerAdmin webmaster@localhost
        DocumentRoot /var/www/julio

        <Directory /var/www/julio/>
            Options FollowSymLinks
            AllowOverride All
            Require all granted
        </Directory>

        ErrorLog ${APACHE_LOG_DIR}/julio.log
        CustomLog ${APACHE_LOG_DIR}/acces_julio.log combined
RewriteEngine on
RewriteCond %{SERVER_NAME} =juliocesar.design [OR]
RewriteCond %{SERVER_NAME} =www.juliocesar.design
RewriteRule ^ https://%{SERVER_NAME}%{REQUEST_URI} [END,NE,R=permanent]
</VirtualHost>

Can anyone help?

Tks!

1 Answer

Hi @Julinho,

I can see you have resolved the problem with juliocesar.design redirecting to fliplab.com.br. Can you confirm where did the issue lay? I would assume there was a redirect in either your Database or .htaccess file but please do let us know.

Regards
KDSys

Have another answer? Share your knowledge.