Hello

I installed virtualmin on freshly centos 7 and every thing works fine till i activate this option

[Apache SSL website enabled?]

the website stop working and start shows me 403 error

i tried to deactivate this option but no luck, i delete the account and create new on but the error still shows up, even if i try http the website go to https on the browser..

you can check it motorsme . com

BTW i delete htaccess file but same issue still on.

any advice ?

second question is about setting name server on Virtual Server

Please correct me if i made a mistake, first thing i did is register host on my domain CP (godady)

Then i click on server configuration -> DNS Records, and create a new “A - IPv4 Address” record, check screenshot

https://imgur.com/a/3aA6wS5

Then System Settings’ -> ‘Server Templates’ -> 'Default Settings’ -> 'BIND DNS Domain and i add this..

https://imgur.com/AqqRyMa

Is this correct ?

Submit an answer

You can type !ref in this text area to quickly search our full set of tutorials, documentation & marketplace offerings and insert the link!