VNC Special Characters

September 15, 2013 1.3k views
I've tried to log in via the vnc pannel, but I can't type in my password, because it contains specialcharacters like }:;. The login via ssh is not possible (I've changed the ssh settings).
1 Answer
"change your root password, login via VNC and fix ssh"

this solution worked for me. topic can be closed.
Have another answer? Share your knowledge.