Question

VPN error

Posted December 2, 2013 8k views
I keep getting this error: The remote connection was not made because the attempted VPN tunnels failed. The VPN server might be unreachable. If this connection is attempting to use an L2TP/IPsec tunnel, the security parameters required for IPsec negotiation might not be configured properly. Anyone that knows why?

These answers are provided by our Community. If you find them useful, show some love by clicking the heart. If you run into issues leave a comment, or add your own answer to help others.

×
Submit an Answer
16 answers
Do you have a firewall on your droplet?
No, I don't think so.

can I check that somehow?
iptables -L
Chain INPUT (policy ACCEPT)
target prot opt source destination

Chain FORWARD (policy ACCEPT)
target prot opt source destination

Chain OUTPUT (policy ACCEPT)
target prot opt source destination
Have you tried rebooting your droplet, i.e. sudo reboot now?

In installing your VPN server, did you follow a guide? If so, which one?
Yes, I have tried to reboot it.
I followed this one: https://www.digitalocean.com/community/articles/how-to-setup-your-own-vpn-with-pptp
by Bulat Khamitov
A Point-To-Point Tunneling Protocol (PPTP) allows you to implement your own VPN very quickly, and is compatible with most mobile devices. Even though PPTP is less secure than OpenVPN, it is faster and uses less CPU resources.
Did you complete Step 4 - Create a NAT rule for iptables?
When I look 2 my configured VPN, my workings once says (PPTP)
but this one says (IKEv2)
Did you follow the same article on both droplets?
Previous 1 2 Next