Question

VPS not accesible from SSH or SFTP but i can access through the console access in Digital Ocean

  • Posted September 5, 2014

I dont know what happen to my VPS i just got a mail regarding unlimited download attempt from an IP and after that i am not able to access through SSH or SFTP even my domain is also not resolving please help. i am not able to ping my another ip from the server and i can access that trough Digital Ocean console access.

Subscribe
Share

Could you please give us more info about the “unlimited download attempt from an IP” incident?


Submit an answer
You can type!ref in this text area to quickly search our full set of tutorials, documentation & marketplace offerings and insert the link!

These answers are provided by our Community. If you find them useful, show some love by clicking the heart. If you run into issues leave a comment, or add your own answer to help others.

My VPS is Ubuntu with 1 GB ram. The steps in detail which I took to regain access from digital ocean console is as follows:

  1. Tried finding my IP address in the iptables blocked list. It was not listed there.
  2. Disabled UFW and Enabled UFW - Couldn’t access the website. Even server’s outbound traffic was blocked (Checked by command apt-get update)
  3. service ufw stop - This time outbound and inbound traffic was smooth. But, couldn’t access the website got an error 502 bad gateway.
  4. IPTABLES -F, to flush iptables. Not respite.
  5. service apache-sp restart and service nginx-restart. Still got 502 nginx error.
  6. Finally, rebooted the server and everything worked fine.

Do you know if your home network is blocking any ports? have you tried from another computer, or maybe from your phone? (there is a lot of ssh clients around, try to install one on your phone and see if it connects)