We Need Ubuntu Server 15.04

March 8, 2017 1.3k views
Ubuntu FAQ

I am new to digitalocean.
We need to run Ubuntu Server 15.04.

Can anyone verify if digital ocean offers that version?

1 Answer

@kmax

Currently only Ubuntu 12.04.5, 14.04.5, 16.04.2, and 16.10 are available. Of those, 12, 14, and 16.04 are LTS releases – 16.10 is not.

Is there a specific reason you need 15.04?

Have another answer? Share your knowledge.

You can type !ref in this text area to quickly search our full set of tutorials, documentation & marketplace offerings and insert the link!