Why did my ssh tunnel stopped working?

I had successfully setup and used ssh tunneling through socks proxy right after creating droplet first time. It worked with both windows and linux. After a break i tried using my setup again and it didn’t work. I rebuilt droplet to start fresh and tried connecting from both win and linux, home and work with no success. I am using NYC server. Any ideas?

Submit an answer

This textbox defaults to using Markdown to format your answer.

You can type !ref in this text area to quickly search our full set of tutorials, documentation & marketplace offerings and insert the link!

Sign In or Sign Up to Answer

These answers are provided by our Community. If you find them useful, show some love by clicking the heart. If you run into issues leave a comment, or add your own answer to help others.

Want to learn more? Join the DigitalOcean Community!

Join our DigitalOcean community of over a million developers for free! Get help and share knowledge in Q&A, subscribe to topics of interest, and get courses and tools that will help you grow as a developer and scale your project or business.


Have you verified that AllowTcpForwarding is set to yes instead of no in your SSH configuration? If so, what are you using to connect and what command(s) did you use for setup?