Question

Why I can't run a CS16 server on a 5$ droplet ?

Posted September 21, 2020 192 views
Networking

Hello,
I’m trying to run a cs16 server on 5$ droplets, but for some reason the when I start the game server, the socket does not get created.
I’ve tried on other VPS providers and it does work.
I’ve installed the cs16 server using linuxgsm.
A couple a weeks ago it was working.

Thank you !

These answers are provided by our Community. If you find them useful, show some love by clicking the heart. If you run into issues leave a comment, or add your own answer to help others.

×
2 answers

Hi @bobocsabin,

Most probably there is an error behind the issue you are facing. Can you please check if you have enough space on the server and other common stuff like that?

If all of them are okay, can you check the application’s logs to see what’s going on? Most probably there is a valid reason behind this. These logs, should be somewhere in the /var/log/ folder.

Regards,
KFSys

  • Hi,
    Nope, nothing like that. I’ve tried on fedora 32 droplets, and I would get a core dump for the hlds binary.
    On ubuntu 16.04.6 x32, I don’t get any error. It is just not creating a port to listen on.
    There’s plenty of space.

    I repeat that same setup worked a while ago.

Show answer This answer has been marked as resolved by bobocsabin.
Submit an Answer