Why is drush giving me this error message?

October 10, 2016 58 views
Drupal Ubuntu

Class 'Drupal\Core\Session\AccountInterface' not found in /var/www/html/drupal/core/includes/bootstrap.inc on line 60

1 Answer

This post and the responses to it indicate that this error likely means that you have the wrong version of Drush for the version of Drupal you're running.

  • I used apt-get install drush and drush 5.10.0-2 was sent. If this is the wrong version for
    Drupal-8.10, how do I get the right version?

Have another answer? Share your knowledge.