Question

Why my control panel is currently displaying a blank white screen?

Posted June 12, 2020 254 views
Control Panels

2 days ago everything was working fine but now when I log into digital ocean control panel it is showing a blank white screen.

I’ve raised a ticket and it’s been more than 24 hours that I haven’t got their reply.

Need to troubleshoot it urgently.

Does anyone know if it’s a client side issue of digital ocean issue. And if, it’s a client side issue how to resolve it.

I searched for it and found the following post: https://www.digitalocean.com/community/questions/why-am-i-getting-blank-control-panel-page

but the issue still persists.

These answers are provided by our Community. If you find them useful, show some love by clicking the heart. If you run into issues leave a comment, or add your own answer to help others.

×
2 answers

Hey @aswalamit94,

In our public community, we aim to answer open questions about anything SysAdmin, DigitalOcean and beyond. However, we make every attempt to keep personal information safe and so don’t ever access personal account information here. This means we can’t provide help with any account or billing-related issues.

Do you have a ticket number from when you contacted our support team so that I can get this followed up for you?

Also are you seeing any errors in your web console when visiting your Control Panel? I could suggest trying to clear your browser’s cache and maybe trying with a different browser.

Hope that helps!
- Bobby.

  • I’ve tried clearing cache and have also tried to open the control panel in a different browser but still it is showing a blank white page.

    Ticket id: #3490261

  • i am getting the same blank page. what is going on

  • Hi there @bobbyiliev,

    There’s no problem with the browsers. I just signed up for DigitalOcean half an hour ago. After registration I could not see anything on projects page (just a blank screen). In console, I got following errors:

    Use of the motion sensor is deprecated.
    Loading failed for the <script> with source “https://cloud-cdn-digitalocean-com.global.ssl.fastly.net/aurora/assets/vendor-2e41fef8dd91d7d82e06c5fb56195163.js”.
    Loading failed for the <script> with source “https://cloud-cdn-digitalocean-com.global.ssl.fastly.net/aurora/assets/aurora-d526de57b0b2d0f66a35067557e2cdbe.js”.
    ReferenceError: $ is not defined
    Use of the orientation sensor is deprecated.
    

    I’m accessing DigitalOcean from India. When I used VPN (I tried USA & Netherlands), the page loaded with no problems.

    I couldn’t access CSS and JS resources on https://cloud-cdn-digitalocean-com.global.ssl.fastly.net from India. Browser kept me showing server not found error.

    We’re having trouble finding that site.

    Using VPN, loaded those files just fine.

    • Hi @itsmysterybox,

      Do you have a ticket number from when you contacted our support team so that I can get this followed up for you?

      Regards,
      Bobby.

      • Hey @bobbyiliev,

        I can’t submit a ticket. Cloudflare have blocked me.

        While submitting a ticket, I didn’t get any error. But when I checked network tab in the browser, I got 403: Forbidden status code. As a response, I got this:

        Sorry, you have been blocked
        You are unable to access digitalocean.com

        I got a Cloudflare Ray ID in the response as well. I can provide that if you need.

  • I am getting the blank page as well since last few days. DOnt know what happened.

Hey @aswalamit94 @lilboat,

Try using VPN.

See this answer here and my comment above.

Submit an Answer