Why my server is fine but Websites are down

July 19, 2015 13.3k views
PostgreSQL Linux Basics MySQL WordPress

i check mysql status with this command when my sites are running fine
mysqladmin -u root -p status|
ScreenShot when my website are fine
Example link

ScreenShot when my website are down
Example link

Can you please tell me whats the problem or can you please fix it i really cant find the solution for this
and yes my sites are in wordpress

  • Check if Apache is running:

    service httpd status


    service apache2 status
  • Thanks for reply when i run
    service httpd status command i see this
    httpd (pid 5345) is running…
    i am using a monitor when my site is down they send me an email here is it
    PROBLEM Alert
    Service: HTTP
    URL: http://www.mydomin.net
    Name: www.mydomain.net_http
    Group Name: Default
    Date/Time: 7-19-2015 14:31:05 (GMT + 5)
    Additional Information: HTTP CRITICAL - Connection timed out. IP .238..***
    Failures From: Germany, US-MID

    You could have known about this issue 29 minutes ago.

    email 2

    RECOVERY Alert
    Service: HTTP
    URL: http://mydomain.net
    Name: mydomain.net
    Group Name: Default
    Date/Time: 7-20-2015 03:05:27 (GMT + 5)
    Additional Information: HTTP OK HTTP/1.1 200 OK - 0.072 second response time. IP 178...***
    Downtime: 2 minute(s) 35 second(s)

  • What size Droplet are you using? If you’re on the $5/mo Droplet you should upgrade to the $10/month option or better, especially with a WordPress installation.

  • Have you tried rebooting your droplet? Doesn’t matter whats the size of your droplet, upon restart, everything starts from zero, unless there is some configuration error or accidentally broken security parameter!

  • Show 6 more comments
4 Answers

This question was answered by @kamaln7:

Do you have a firewall running? Please post the output of sudo iptables-save and sudo ufw status.

View the original comment

Linux server running fine but all 32 hosted websites are down?

Can any one assist me with the above problem, websites are on Wordpress, Kohana, Smarty and Magento. All showing the same error messages when attempting to login: The requested URL /cgi-sys/ea-php56/index.php was not found on this server.
Additionally, a 404 Not Found error was encountered while trying to use an ErrorDocument to handle the request.
The Server is also sending the following message alert: E [/usr/local/cpanel/scripts/rpmup] The “/usr/local/cpanel/scripts/rpmup” command (process 6052) reported error number 29 when it ended.
One more thing, the server would not successfully complete a System Update. It comes with the error message: “yum” reported error code “1” when it ended: w/ yum -y
Often errors like this can be resolved by running yum makecache

Thanks, I was facing the same issue with my website i. e techboxs.org. I had deleted the old droplet and created app manually.

Have another answer? Share your knowledge.