Question

Why my website down? SSH cannot be accessed

Hello there,

I use droplet with ubuntu 18.04, openlitespeed and wordpress. Suddenly, my website is down. SSH cannot be accessed from external, but it can be accessed from the internal/web console.

For a temporary solution, I followed this instruction https://www.digitalocean.com/community/questions/no-internet-connection-after-droplet-reboot?answer=54647

But, as I said, it just temporary, when I reboot my droplet, it happens again.

Adding some nameserver into /etc/resolv.conf just temporary solution.

Problem is What should I do to make permanent solution? and I cannot use apt-get update command, got some errors “Failed to fetc” although I changed /var/lib/lists.

Regard Harry

Subscribe
Share

Submit an answer
You can type!ref in this text area to quickly search our full set of tutorials, documentation & marketplace offerings and insert the link!

These answers are provided by our Community. If you find them useful, show some love by clicking the heart. If you run into issues leave a comment, or add your own answer to help others.

I’ve seen cases where when you reboot the droplet via ssh the network interface will fail to boot and you will need to do a power off and then power on via the control panel.

It’s rather odd that the resolv.conf needs to be altered as well.

If this is not sorted, I will still recommend to contact our fantastic team and explain that the issue is still present and you would like someone to check this further in order to prevent further issues.

Let me know if you have any questions.

If you have a site like WriteAnyPapers.com, then you could see that the site’s fall is an ordinary problem. I am constantly adjusting my site so I often have to use temporary decisions.

I think the issue is with your hosting server, try to connect with the support team and see what they has to offer. They might ask you to undo some plugins or check it up for you. I also had this difficulty in my essay writing service website but currently it is performing fine.

Hello @alexdo

Did I make any changes? No, my droplet was almost 6 months old and everything was normal till last August 2019.

Have I tried contacting support? Yes, [#02897579] and [#02956586]. Did I get some answers? Yes, but it was circling around, it wasn’t solved my problem till I found that’s a link to solve a temporary problem.

It’s been 23 days since my first problem, and it appears again this day.

Did my web still down? No, changing nameserver at /etc/resolv.conf and make eth0 up was solving my problem. But I’m afraid when server reboot, it happens again.

What I need is a permanent solution, not just temporary. Is there any suggestion or link to read?

Regards, Harry

Hello, Harry

May I ask if you’ve made any changes on the droplet itself, e.g installing/uninstalling any packages and have you recently rebooted your droplet as well?

Have you tried contacting Digital Ocean’s support team and ask them to check this on your behalf?