Question

Wordpress 3.6 auto update failed

"Downloading update from http://wordpress.org/wordpress-3.6-new-bundled.zip…

Unpacking the update…

Could not copy files.

Installation Failed"

Not sure what setting needs to change to allow auto-updates tot take place. Is it file permissions?


Submit an answer

This textbox defaults to using Markdown to format your answer.

You can type !ref in this text area to quickly search our full set of tutorials, documentation & marketplace offerings and insert the link!

Sign In or Sign Up to Answer

These answers are provided by our Community. If you find them useful, show some love by clicking the heart. If you run into issues leave a comment, or add your own answer to help others.

Want to learn more? Join the DigitalOcean Community!

Join our DigitalOcean community of over a million developers for free! Get help and share knowledge in Q&A, subscribe to topics of interest, and get courses and tools that will help you grow as a developer and scale your project or business.

Romerornd’s solution worked for me too. <br> <br>Can you fix the permissions at droplet creation time for the wordpress app? <br> <br>Apart from that the wordpress app works beautifully.

CentOS 6.4 command line <br>chmod -R g+w /var/www/Your-install-location <br>chown -R youruser:youruser /var/www/Your-install-location

Just wanted to chime in that romerornd’s solution worked perfectly to update to WordPress 3.7!