Wordpress complete installation web interface wont load, instead shows my virtual host page

October 15, 2016 742 views
Apache DigitalOcean Getting Started LAMP Stack WordPress Let's Encrypt Ubuntu 16.04

So I am following this tutorial: How To Install WordPress with LAMP on Ubuntu 16.04

I am stuck on Step 6. It says:

"Step 6: Complete the Installation Through the Web Interface
Now that the server configuration is complete, we can complete the installation through the web interface.
In your web browser, navigate to your server's domain name or public IP address:"

However every time I go to my domain it takes me to a virtual host page I set up earlier which says "Success! The virtual host is working!"

Earlier in the tutorial it said a pre-req was to set up lets encrypt for my domain. Which led me here: How To Secure Apache with Let's Encrypt on Ubuntu 16.04

This tutorial then led me to How To Set Up Apache Virtual Hosts on Ubuntu 16.04

In "How To Set Up Apache Virtual Hosts on Ubuntu 16.04" is where I created this virtual host file where when I go to my domain it says "Success! The virtual host is working!" as stated above.

I have tried using the sudo a2dissite for the file and it changes nothing.

Any help is appreciated as I am almost done and very new to this!

1 comment
  • Yes somebody please answer this! I'm new to Ubuntu and having the same problem.... incredibly frustrating. :(

1 Answer

Anybody figured it out please? I have the same problem and I wasn't able to find the answer. I would like to complete the installation. Thanks

Have another answer? Share your knowledge.