Question

Wordpress Droplet is " Redirected you too many times."

Posted August 2, 2017 1.2k views
Ubuntu WordPress

Hello friends,

I have just fixed a DNS error by adding an A record to my root domains: BridgeTribe.com, and jgf111.com, that points to my Wordpress Droplets IP.

The new error I am receiving is as follows for both domains/droplets:

This page isn’t working

jgf111.com redirected you too many times.
Try clearing your cookies.
ERRTOOMANY_REDIRECTS.

Please let me know what you guys recommend.

My 4 records are

Domain Directs to

bridgetribe.com 1 A / 3 NS

BridgeBurningBush NYC2 / 162.243.55.93 More
jgf111.com 1 A / 3 NS

JGF111 NYC3 / 45.55.49.114 More
www.bridgetribe.com 1 A / 3 NS

BridgeBurningBush NYC2 / 162.243.55.93 More
www.jgf111.com 1 A / 3 NS

JGF111 NYC3 / 45.55.49.114 More

Let me know if I need to provide more info.

Bests,
John Fagan

These answers are provided by our Community. If you find them useful, show some love by clicking the heart. If you run into issues leave a comment, or add your own answer to help others.

1 answer

Hi @jfagan

Post your VirtualHost configurations. Run this command to see your configuration locations:

sudo apache2ctl -S
  • From PC:
    Jakes-MBP-8:~ jake$ Sudo apache2ctl -S
    Sudo: apache2ctl: command not found
    Jakes-MBP-8:~ jake$

    BridgeTribe.com
    root@BridgeBurningBush:~# sudo apache2ctl -S
    VirtualHost configuration:
    *:80 BridgeBurningBush.localdomain (/etc/apache2/sites-enabled/000-default.conf:1)
    ServerRoot: “/etc/apache2”
    Main DocumentRoot: “/var/www/html”
    Main ErrorLog: “/var/log/apache2/error.log”
    Mutex default: dir=“/var/lock/apache2” mechanism=fcntl
    Mutex mpm-accept: usingdefaults
    Mutex watchdog-callback: using
    defaults
    Mutex rewrite-map: usingdefaults
    PidFile: “/var/run/apache2/apache2.pid”
    Define: DUMP
    VHOSTS
    Define: DUMPRUNCFG
    User: name=“www-data” id=33
    Group: name=“www-data” id=33
    root@BridgeBurningBush:~#

    JGF111.com
    For this, I am having a problem with my ssh key

Submit an Answer