Question

Wordpress Facebook login button not loading

Hi I am getting this error message on Wordpress facebook login button, they are running on Ubuntu.

I have already checked with theme provider and checked all the configuration are correct.

Please could you advise what might be the issue.

Failed to load resource:
        the server responded with a status of 500 (Internal Server
        Error) 

      
POST http://www.xxxxxxxxx.com.mm/wp-admin/admin-ajax.php
        500 (Internal Server Error) 

      

      Details of the error:

Remote Address:  128.199.180.xxx:80
Request URL:  http://www.xxxxx.com.mm/wp-admin/admin-ajax.php
Request Method:  POST
Status Code:  500 Internal Server
            Error
Request Headersview source
Accept:  */*
Accept-Encoding:  gzip,deflate,sdch
Accept-Language:  en-US,en;q=0.8,nl;q=0.6,ro;q=0.4,es;q=0.2,it;q=0.2,ru;q=0.2
Connection:  keep-alive
Content-Length:  55
Content-Type:  application/x-www-form-urlencoded;
              charset=UTF-8
Cookie:  wordpress_4c37716057a1ac67a1724c4b5a846374=contact%40xxxxxx.com.mm%7C1405587466%7C895bfc4def5a2f6ee78ee46a80ff2824;
              PHPSESSID=ego6frr98tv0mb0a74t9tts3r7;
              wordpress_logged_in_4c37716057a1ac67a1724c4b5a846374=contact%40xxxxxx.com.mm%7C1405587466%7C14c2bf4689423c387dbbb6e4597d7e85;
              wp-settings-1=mfold%3Do%26property_types_tab%3Dpop%26editor%3Dtinymce%26libraryContent%3Dupload%26imgsize%3Dmedium%26align%3Dcenter%26hidetb%3D1%26wplink%3D1;
              wp-settings-time-1=1405414672


User-Agent:  Mozilla/5.0
              (Windows NT 6.1; WOW64) AppleWebKit/537.36 (KHTML, like
              Gecko) Chrome/35.0.1916.153 Safari/537.36
X-Requested-With:  XMLHttpRequest
Form Dataview sourceview URL encoded
action:  wpestate_ajax_facebook_login
login_type:  facebook
Response Headersview source
Access-Control-Allow-Credentials:  true
Access-Control-Allow-Origin:  http://www.urldeleted.com
Cache-Control:  no-cache,
              must-revalidate, max-age=0
Connection:  close
Content-Length:  0
Content-Type:  text/html;
              charset=UTF-8
Date:  Tue, 15 Jul 2014
              09:00:17 GMT
Expires:  Wed, 11 Jan 1984
              05:00:00 GMT
Pragma:  no-cache
Server:  Apache
X-Content-Type-Options:  nosniff
X-Frame-Options:  SAMEORIGIN
X-Powered-By:  PHP/5.5.9-1ubuntu4
X-Robots-Tag:  noindex
Show comments

Submit an answer

This textbox defaults to using Markdown to format your answer.

You can type !ref in this text area to quickly search our full set of tutorials, documentation & marketplace offerings and insert the link!

Sign In or Sign Up to Answer

These answers are provided by our Community. If you find them useful, show some love by clicking the heart. If you run into issues leave a comment, or add your own answer to help others.

Hi sailwinthu, I’ve tried to implement a facebook login with both JS + PHP server side by using an AJAX Post. Although, I’m getting the same error. How did you solve it?

Cheers :)

Hi, Thanks for the answers. It’s getting resolved by a friend who help me to login to server and fixed it. facebook login button was not working because it’s require some kind of plugin.

I appreciate all your respond.

have a nice day :)

Hi I have just tried to install facebook login plugin, after that, website is not even come up any more :)… I don’t have snap backup yet, so please could you also advise how can I roll back. I still have access to server cli.

Thanks.