Question

Wordpress files not being updated/served

Hi there, The droplet I’m running is Ubuntu 14.04. I’m running Wordpress on a LAMP stack.
My website loads fine but does not respond to any changes to I make to the files.

I’ve transferred files to my wordpress theme folder using scp, the files successfully transfer with no errors, and I’ve checked these files on the server using nano to see the changes are there. The problem is the updated files are not being loaded.
I have refreshed and cleared my browser cache multiple times, tried loading my site in incognito mode and even tried a different computer but with no success. Both css and php files are not being updated, even when I check the files using the wordpress ‘editor’ section the changes I’ve made are not . The file permissions/ownership all the var/www/ are -rw-rw-r-- 1 www-data www-data

Does anyone have any ideas on why this is the case? Thanks for any help.

Show comments

Submit an answer

This textbox defaults to using Markdown to format your answer.

You can type !ref in this text area to quickly search our full set of tutorials, documentation & marketplace offerings and insert the link!

Sign In or Sign Up to Answer

These answers are provided by our Community. If you find them useful, show some love by clicking the heart. If you run into issues leave a comment, or add your own answer to help others.

Want to learn more? Join the DigitalOcean Community!

Join our DigitalOcean community of over a million developers for free! Get help and share knowledge in Q&A, subscribe to topics of interest, and get courses and tools that will help you grow as a developer and scale your project or business.

Sorry I’m an idiot, the reason why it’s not loading any changes is because the domain name DNS hasn’t transferred yet and it is still grabbing the css from my old hosting. Ah! Sorry! This can be deleted