Scale up as you grow — whether you're running one virtual machine or ten thousand.

From GPU-powered inference and Kubernetes to managed databases and storage, get everything you need to build, scale, and deploy intelligent applications.

By rhombusone
Hi there,
I’ve recently got the $10/m package and I’ve got two sites running off the server. A static jekyll site, and a wordpress website.
I had both running really nicely, however, this morning I found: Error establishing a database connection when visiting the wordpress site. I ran free -m to see how much memory I had left and I could see there was only like 96mb left.
Can anyone help me figure out how it’d suddenly stop working and drain all the memory, and why, even after a restart I still can’t access the site. What can I do to fix and avoid this problem in the future. Do you recommend a higher package to run a wordpress website?
Thanks in advance