Wordpress Permalinks not working. LAMP Ubuntu. Please help.

January 22, 2014 6.5k views
Hello! I've installed 1 Click WP install app on a new droplet. I've read and tried almost everything from https://www.digitalocean.com/community/articles/one-click-install-wordpress-on-ubuntu-12-10-with-digitalocean STILL no permalinks are working! The guy from this guide "Kamal Nasser" is suggesting something wrong. Please, take a look at my host configs: https://www.monosnap.com/image/2Jry3Ti68WfJj4frxERdYKXltaho5M https://www.monosnap.com/image/VoCz5eYs3kmaEwCg7TMNILvGFTLYAE My .htaccess looks exactly like it should be and it's writable.
3 Answers
Some time ago I had the same problem and I solved by enabling mod_rewrite.
I used these command if am not mistaken.

To enable it run:

a2enmod rewrite

and then:
service apache2 restart
Hi sianiosmarinos!

My mod_rewrite already enabled and when I run a2enmod rewrite I get this:
Module rewrite already enabled
Have another answer? Share your knowledge.