Question

wordpress Twitter Feed is not displays on Digital ocean host

www.360social.me is our site in Yellow belt should appear the twitter feeds (below the MEET THE TEAM). it’s working properly in localhost and others hosts. I enabled the CURL also. can anyone help me to fix it.

template Link is http://themeforest.net/item/simpleflex-flat-one-page-wordpress-theme/7247149

Subscribe
Share

Are any errors being recorded in your web server logs when you attempt to load the page?


Submit an answer
You can type!ref in this text area to quickly search our full set of tutorials, documentation & marketplace offerings and insert the link!

These answers are provided by our Community. If you find them useful, show some love by clicking the heart. If you run into issues leave a comment, or add your own answer to help others.

I Changed the public $host = “https://api.twitter.com/1.*/”; into public $host = “https://api.twitter.com/1.1/”; now it’s working properly. thank you all.

Please change the site URL and WordPress URL from WP-Admin > Settings > General. It is currently set to the IP address of the Droplet. I’m not sure if this has something to do with the Twitter feed.

Also ensure the permissions are set correctly:

chown -R www-data:www-data /var/www

How did you verify that CURL is enabled? Did you check the phpinfo() page?