www CNAME problem in DNS section

Posted February 13, 2015 12.7k views

I have a domain from , name is

I set up a ghost blog, and because i have custom domain gmail service on the domain i changed the nameservers to digital ocean and then added the MX records. the A record points to the IP address and everything seems fine.

Except that it isn’t. I can reach the website when I type * but when I type * i can’t reach the website. I tried messing with the CNAME record but to no avail.

I tried the solution in the following link, did not work.

Thanks for the help

These answers are provided by our Community. If you find them useful, show some love by clicking the heart. If you run into issues leave a comment, or add your own answer to help others.

6 answers

If you have an A record for @ pointed to your IP address you should just need to add the following CNAME record:

CNAME www @

I have the same problem. I can access my domain via “” but not via “
My set up is identical to what’s in the [](http://)

CNAME is pointing to @ and @ is pointing to my droplet. Perhaps I should give it some time.

After couple of hours this is now woking. So it seems like, after properly configuring the options, all you have to do is to wait for a while.

Interestingly, I encountered the same problem, also with a ghost-based blog. I’ll just wait some time and see…

Similar issue here.
If I create 2 CNAMEs pointing at my droplet:

Submit an Answer