yandex smtp mail time out erorr ?

Posted August 9, 2015 21.3k views

Warning: fsockopen(): unable to connect to ssl:// (Connection timed out) in /home/*********/public_html/mail.php on line 9

Hello there ;
When I use the SMTP server Yandex getting the above error.

What I need to make arrangements to WHM servers.

These answers are provided by our Community. If you find them useful, show some love by clicking the heart. If you run into issues leave a comment, or add your own answer to help others.

Submit an Answer
2 answers

Do you see any output when you run this command when SSH’d into your server?

telnet 465

If you see the following when you run that command:

$ telnet 465
Connected to
Escape character is '^]'.

That’s good, it means your server can connect to port 465 of

If you instead don’t see anything and it just hangs at:

$ telnet 465

that means you should ask DigitalOcean to open up outgoing SMTP from your server.

you use wrong settings check here right yandex email settings click here

Home page : Imapsmtp