July 7, 2013 3k views
Hi, I installed Zpanel, however, without the domain name at this time I'm using the server's ip which is: Zpanel is being shone at the ip. I also created an A record and it can be seen here: which is great. How do I make it so Zpanel is not showing at just the server's ip address? Thanks
2 Answers
I don't think zPanel supports disabling accessing its front-end via the IP address. I'm not sure though as I have never used zPanel. You might have better luck asking in the official zPanel forums.

You can also manually edit the virtualhost config and disable accessing it from the IP.
Which web server are you using? Can you execute a
cat [filename]
command on the contents of /etc/[apache2 or nginx]/sites-enabled?
Have another answer? Share your knowledge.