After site upload DNS breaks?!?

  • Posted February 9, 2014

I got all the way through the tutorial up to the launch your new site without any trouble at all, the first sigh was when I tried originally to upload to my server via SFTP I was having permission errors (using created used as suggested, root access is blocked entirely as far as I know) so I did the “chown user:user” thing and it worked I could now upload into my /var/www folder. I had a one page site, exported from muse, to go up as a holding page while I develop, so I uploaded it to the folder. Ever since then my domain name does not resolve to my IP address, this was working fine all day prior to upload. SO what could I have uploaded that would have changed my DNS settings or something? If I use my IP address I can get to the one page site that I would expect to get to when going to the domain name. I have no idea what I could have done and the only thing I know how to do is destroy he droplet and start again (getting good at that lol) so please can someone help me?


Submit an answer
You can type!ref in this text area to quickly search our full set of tutorials, documentation & marketplace offerings and insert the link!

These answers are provided by our Community. If you find them useful, show some love by clicking the heart. If you run into issues leave a comment, or add your own answer to help others.

What’s the domain name?