Apt-get doesn't work fine

July 11, 2019 202 views
Applications Debian 10

After apt-get upgrade:
the error
How can i fix it?

1 comment
  • You need to be a lot more clearer with your question. Usually apt problems provide sufficient instructions on the terminal to fix the problem.
    Is it asking you to run apt-get -f install ?
    Is it asking you to run sudo dpkg –configure -a ?

1 Answer

I get an error when i try to upgrade packages

Have another answer? Share your knowledge.