Blank screen when opening Duplicator installer.php in browser

April 16, 2014 3k views
Hi, I am trying to migrate a Wordpress website to my droplet with the Duplicator Plugin. These are the steps I took: 1) I have created a droplet and installed Wordpress according to: One-Click Install WordPress on Ubuntu 13.10 with DigitalOcean tutorial 2) I have copied the installer.php file and the package in the root /var/www 3) I browsed to http://mywebsite.com/installer.php Result: I got a blank screen in my browser 4) I saw in the Duplicator instructions the follwing: "Copy both the archive file and the installer.php files to an empty folder on your web server. Make sure the directory they are copied to have the correct permission. Then open a web browser and browse to the installer.php file. http://yoursite.com/installer.php" 5) So I deleted all Wordpress files (emtptied the /var/www/ folder) 6) I have copied the installer.php file and the package in the root /var/www 7) I browsed to http://mywebsite.com/installer.php Result: still got a blank screen in my browser Can anyone help me solve this? Much appreciated!
4 Answers
You shouldn't have deleted the WordPress files in /var/www Since you did, I'd suggest starting with a fresh WordPress application. Once you do that, create a new folder under /var/www like so:

mkdir /var/www/duplicator

Then copy the installer.php and the archive file into that director.

It should now be accessible at:

http://mywebsite.com/duplicator/installer.php
Any updates to this, can't get this to work either?

bump Also having this problem, no solution in sight.

Yep, same problem here. Any suggestions?

Have another answer? Share your knowledge.