Cannot access FileZilla

Hello Everyone,

I’m tried to access filezilla since two days, but I couldn’t.

Status:      	Connection established, waiting for welcome message...
Response: 	SSH-2.0-OpenSSH_7.6p1 Ubuntu-4ubuntu0.3
Error:        	Cannot establish FTP connection to an SFTP server. Please select proper protocol.
Error:        	Critical error: Could not connect to server

I’m getting this issue.

I changed PasswordAuthentication to (yes). I restarted service ssh.

And followed a lot of instructions but nothing worked with me.

Any help please…

Submit an answer

This textbox defaults to using Markdown to format your answer.

You can type !ref in this text area to quickly search our full set of tutorials, documentation & marketplace offerings and insert the link!

Sign In or Sign Up to Answer

These answers are provided by our Community. If you find them useful, show some love by clicking the heart. If you run into issues leave a comment, or add your own answer to help others.

Hello, @Dabbash999

As you can see from the error message it says you’re using the wrong protocol in order to connect:

Cannot establish FTP connection to an SFTP server. Please select proper protocol.

FTP is now allowed and you need to use SFTP in order to connect to your droplet. You can check this article and see how you can use Filezilla to Transfer and Manage Files Securely on your VPS

You can follow the listed steps in order to configure the settings in your FileZilla client and then you will be ready to go and transfer your files securely!

Hope this helps!

Let me know how it goes.

Regards, Alex

It seems that you try to connect your server through the FTP protocol. You could try to use SFTP. How to connect to an SFTP server with FileZilla