Cannot connect to DigitalOcean Droplet through IP on web browser.

I have Apache2 running and I am trying to connect through port 899

I have adjusted the port to listen to pot 899 through httpd.conf

Any computer I try to access it from I get the same message

It worked when I first set it up. now however It doesn’t work anymore (not sure reason) I have tried to make changes, but they didn’t work

I get the following error message: (I’ve edited & x’d out the ip myself below)

This site can’t be reached refused to connect. Search Google for 192 xxx xxx 899 ERR_CONNECTION_REFUSED

Show comments

Submit an answer

This textbox defaults to using Markdown to format your answer.

You can type !ref in this text area to quickly search our full set of tutorials, documentation & marketplace offerings and insert the link!

Sign In or Sign Up to Answer

These answers are provided by our Community. If you find them useful, show some love by clicking the heart. If you run into issues leave a comment, or add your own answer to help others.

Want to learn more? Join the DigitalOcean Community!

Join our DigitalOcean community of over a million developers for free! Get help and share knowledge in Q&A, subscribe to topics of interest, and get courses and tools that will help you grow as a developer and scale your project or business.

Yes, Initally when I made the change I restarted apache

  1. no firewall is enabled on droplet nor have I touched it since I setup (the site was working, don’t think it’s firewall)

  2. I’ve tried it at 3 different environments my work, school, home and the last time it was working was in school. I’ve tried it at work and at home and it doesn’t work.

  3. I will get back to you with this soon