Scale up as you grow — whether you're running one virtual machine or ten thousand.

From GPU-powered inference and Kubernetes to managed databases and storage, get everything you need to build, scale, and deploy intelligent applications.

I provisioned this MySQL droplet: https://marketplace.digitalocean.com/apps/mysql
I am able to administer MySQL if I SSH via terminal, or if I go to http://my-ip-address/phpmyadmin
But I need to connect to my DB remotely. Whether I try to connect via terminal, or something like Sequel PRO, the connection fails with this error:
Host 'xxx.xxx.xxx' is not allowed to connect to this MySQL server
I followed every step of this guide (including setting bind-address to 0.0.0.0), but nothing changes and I’m still unable to connect: https://www.digitalocean.com/community/tutorials/how-to-allow-remote-access-to-mysql
Any ideas?
hbarnard
keneucker
keneucker
rich
santoshpatil
Aspiresoftserv
Yakin
Thejaswini-Rao-U
775c69c916d345a7a367d867078ccb
mayricoak
ndam
bc2f52583874402a988f587c00195d