Question

Disk Space 100% Used. Cleaned but still Used 100%

  • Posted June 10, 2014

Hello,

Guys need your advice.

I ran a command on my CentOS df -h and it says

<pre> Filesystem Size Used Avail Use% Mounted on /dev/vda 30G 29G 0 100% / none 504M 0 504M 0% /dev/shm </pre> Well, I understand that it means that no space left available.

But I have now erased like 5 Gigs of old backups and it says still Use - 100%.

Can you tell please where is my mistake?

Regards, Vlad

Subscribe
Share

same the problem ><


Submit an answer
You can type!ref in this text area to quickly search our full set of tutorials, documentation & marketplace offerings and insert the link!

These answers are provided by our Community. If you find them useful, show some love by clicking the heart. If you run into issues leave a comment, or add your own answer to help others.

root@cpanel:~# df -h Filesystem Size Used Avail Use% Mounted on udev 245M 12K 245M 1% /dev tmpfs 50M 368K 50M 1% /run /dev/vda1 20G 11G 8.7G 55% / none 4.0K 0 4.0K 0% /sys/fs/cgroup none 5.0M 0 5.0M 0% /run/lock none 248M 0 248M 0% /run/shm none 100M 0 100M 0% /run/user root@cpanel:~# df -i Filesystem Inodes IUsed IFree IUse% Mounted on udev 62479 392 62087 1% /dev tmpfs 63396 347 63049 1% /run /dev/vda1 1310720 1310720 0 100% / none 63396 1 63395 1% /sys/fs/cgroup none 63396 4 63392 1% /run/lock none 63396 1 63395 1% /run/shm none 63396 1 63395 1% /run/user root@cpanel:~#

after that inodes user full 100% my server gose down not aplication working even i can t login in my phpmyadmin please help me to fix this ?

You were probably deleting symlinks via SSH or something similar. Since there’s no reason why deleting via a panel would work any better than with the real commands.

Strange, was deleting files from SSH.

Went to my Server panel, deleted from there and everything went good.