Question

Domain name keep redirection to Ip Address

I was able to setup domain name and do a wordpress installation on my ubuntu lampstack. My problem is my domain name keep redirecting to the droplet’s ip address. i don’t want the ip to show in the url but rather the domain name


Submit an answer

This textbox defaults to using Markdown to format your answer.

You can type !ref in this text area to quickly search our full set of tutorials, documentation & marketplace offerings and insert the link!

Sign In or Sign Up to Answer

These answers are provided by our Community. If you find them useful, show some love by clicking the heart. If you run into issues leave a comment, or add your own answer to help others.

Accepted Answer

http://www.domain.com/wp-admin > Settings > General *If your IP address appears here, you need to update it to your domain name. *

WordPress Address (URL) – http://www.domain.com Site Address (URL) – http://www.domain.com

This is assuming the DNS for the domain name is pointed at the droplet and entered correctly to apache.

thanks for the help, works now.