Question

ERR_SSL_PROTOCOL_ERROR

As I was following the tutorial through this topic “How To Secure Apache with Let’s Encrypt on Ubuntu 18.04” https://www.digitalocean.com/community/tutorials/how-to-secure-apache-with-let-s-encrypt-on-ubuntu-18-04

After step 4 I did see “Congratulation” message but when I try my site (https://jellyjellybean.com) it redirect to https://jellyjellybean.com:80/ and shows “The connection for this site is not secure” and “ERR_SSL_PROTOCOL_ERROR”

If necessary I can post the files under sites-enabled etc.

Subscribe
Share

Submit an answer
You can type!ref in this text area to quickly search our full set of tutorials, documentation & marketplace offerings and insert the link!

These answers are provided by our Community. If you find them useful, show some love by clicking the heart. If you run into issues leave a comment, or add your own answer to help others.

Hi @ellypu,

Usually this is a problem related to your Apache configuration file with the vconf for 443 not being correct.

I can see your website is now loading properly now. Can you share what was the exact problem in this case so that other users that stumble on this question can see the answer?

Regards, KFSys