Question

Exim not sending emails - Connection timeout error

Hello community,

I am using Digital Ocean services from a couple of months, From the last couple of days, I am facing issue with Email sending.

I have installed WHM / Cpanel on my droplet.

I am seeing below log in whm

LOG: MAIN cwd=/usr/local/cpanel/whostmgr/docroot 4 args: /usr/sbin/exim -v -M 1dcr4Z-0004Sv-Tn delivering 1dcr4Z-0004Sv-Tn LOG: MAIN SMTP connection identification H=localhost A=127.0.0.1 P=60672 M=1dcr4Z-0004Sv-Tn U=root ID=0 S=root B=authenticated_local_user Connecting to gmail-smtp-in.l.google.com [74.125.24.27]:25 … failed: Connection timed out (timeout=5m) LOG: MAIN H=gmail-smtp-in.l.google.com [74.125.24.27] Connection timed out Connecting to alt1.gmail-smtp-in.l.google.com [74.125.28.26]:25 … failed: Connection timed out (timeout=5m) LOG: MAIN H=alt1.gmail-smtp-in.l.google.com [74.125.28.26] Connection timed out Connecting to alt2.gmail-smtp-in.l.google.com [74.125.198.27]:25 … failed: Connection timed out (timeout=5m) LOG: MAIN H=alt2.gmail-smtp-in.l.google.com [74.125.198.27] Connection timed out Connecting to alt3.gmail-smtp-in.l.google.com [74.125.202.27]:25 … failed: Connection timed out (timeout=5m) LOG: MAIN H=alt3.gmail-smtp-in.l.google.com [74.125.202.27] Connection timed out Connecting to alt4.gmail-smtp-in.l.google.com [173.194.219.27]:25 … failed: Connection timed out (timeout=5m) LOG: MAIN H=alt4.gmail-smtp-in.l.google.com [173.194.219.27] Connection timed out LOG: MAIN == krunalp1993@gmail.com R=dkim_lookuphost T=dkim_remote_smtp defer (110): Connection timed out

Please help me soon. Thanks!

Subscribe
Share

Submit an answer
You can type!ref in this text area to quickly search our full set of tutorials, documentation & marketplace offerings and insert the link!

These answers are provided by our Community. If you find them useful, show some love by clicking the heart. If you run into issues leave a comment, or add your own answer to help others.

Same here … no response at all … also no information before blocking !! WTF

Hi @groovywebfirm

Maybe your SMTP has been blocked for some reason. Did you add new firewall rules or started to use the Cloud Firewall available in the control panel?

If you didn’t do anything with your firewall, then contact Support. Create a ticket with Support in the control panel to get un-blocked.