i added a site to var/www/html and the chrome shows me 404 error

ubuntu 14.04 32bit phpmyadmin is working fine, but the script of site shows on ip adress is 404 error

Submit an answer

This textbox defaults to using Markdown to format your answer.

You can type !ref in this text area to quickly search our full set of tutorials, documentation & marketplace offerings and insert the link!

Sign In or Sign Up to Answer

These answers are provided by our Community. If you find them useful, show some love by clicking the heart. If you run into issues leave a comment, or add your own answer to help others.

Want to learn more? Join the DigitalOcean Community!

Join our DigitalOcean community of over a million developers for free! Get help and share knowledge in Q&A, subscribe to topics of interest, and get courses and tools that will help you grow as a developer and scale your project or business.

problem had been solved i forgot that i rooted my site to /var/www/html/public, then i puted zip to html folder with name then unzipped and site worked to me and i restarted apache2

Hi besmertnyj, what type of file are you trying to load?