Question

Issue with DNS updates not showing up in RAW bind.

Has anyone experienced issues with updating a DNS record and the updates not showing up in the RAW bind?

It’s happened a couple of times to me. I just added 6 CNAMES for a CDN and none of them are showing in the RAW bind. I checked the DNS page with two different broswers and cannot see the CNAMES in the RAW bind.

I’m not able to ping them either.


Submit an answer

This textbox defaults to using Markdown to format your answer.

You can type !ref in this text area to quickly search our full set of tutorials, documentation & marketplace offerings and insert the link!

Sign In or Sign Up to Answer

These answers are provided by our Community. If you find them useful, show some love by clicking the heart. If you run into issues leave a comment, or add your own answer to help others.

Want to learn more? Join the DigitalOcean Community!

Join our DigitalOcean community of over a million developers for free! Get help and share knowledge in Q&A, subscribe to topics of interest, and get courses and tools that will help you grow as a developer and scale your project or business.

We are tracking errors in the configs and reporting them on the admin side but not yet pushing them out to the front-end so we’re going to work on that. <br> <br>It may be related to a misconfigured earlier entry if you open a ticket we can troubleshoot it.

It takes me a few minutes¹ before the updates show up. I bet they have to propogate through DigitalOcean’s DNS system. <br> <br>1: I only checked back an hour or two later, and they were still there.