Kolab 3.0 on Digital Ocean

October 23, 2013 2.2k views
Has anyone successful installed the kolab groupware 3.0 on a vps, here at Digital Ocean? i run in to problems both with Centos 6.4 or Debian 7.0 this is the error i get. http://lists.kolab.org/pipermail/users/2013-March/014656.html The solution here is to allocate more ram, But that dosen't solve my problem. Help will be appricated, is looks like it works on Cent 6.3 but this distro is not here at digital ocean Help would be appricated.
1 comment
  • Hi,

    I had some isues as well. But I recently managed to install Kolab 16 on a centOS droplet following the instructions on the Kolab website. I use a 10$ droplet, upgrade it to a 20$ for installs / upgrades (which may not work otherwise) and then downgrade it again for day to day use. I frequently have an error message when Kolab web interface is refreshing, but I believe it is an isue related to the webinterface (probably a lack of memory) not really with the server itself. This is not a big deal for me as I seldom connect through a browser. Instead I use it in conjunction with Kontact.

    I'll let you know if the server crashes in the next few weeks as it used to happen on my previous installs.

    I hope it will work for you. It is even more frustrating when it doesn't as Kolab is so amazing.

3 Answers
by Etel Sverdlov
Linux swaps allow a system to harness more memory than was originally physically available. Here's how to set up a linux swap file on CentOS 6
i have not tried this, but i have tried with a new machine with 8gb of ram and this dosen't solve the problem.

do you think it will solve the problem to use swap?
Swap should solve it running out of memory. Did it help?
Have another answer? Share your knowledge.