Kolab 3.0 on Digital Ocean

Has anyone successful installed the kolab groupware 3.0 on a vps, here at Digital Ocean? i run in to problems both with Centos 6.4 or Debian 7.0 this is the error i get.

The solution here is to allocate more ram, But that dosen’t solve my problem.

Help will be appricated, is looks like it works on Cent 6.3 but this distro is not here at digital ocean

Help would be appricated.

Show comments

Submit an answer

This textbox defaults to using Markdown to format your answer.

You can type !ref in this text area to quickly search our full set of tutorials, documentation & marketplace offerings and insert the link!

Sign In or Sign Up to Answer

These answers are provided by our Community. If you find them useful, show some love by clicking the heart. If you run into issues leave a comment, or add your own answer to help others.

Want to learn more? Join the DigitalOcean Community!

Join our DigitalOcean community of over a million developers for free! Get help and share knowledge in Q&A, subscribe to topics of interest, and get courses and tools that will help you grow as a developer and scale your project or business.

Swap should solve it running out of memory. Did it help?

i have not tried this, but i have tried with a new machine with 8gb of ram and this dosen’t solve the problem. <br> <br>do you think it will solve the problem to use swap?