Question

Need help how to change to apache and disable proxy Nginx

Hello Friends. I got this message from Dropship provider.

We recommend that you should set your Apache2 template as apachecgi and disable the proxy Nginx support option. Someone that can guide me through this?


Submit an answer

This textbox defaults to using Markdown to format your answer.

You can type !ref in this text area to quickly search our full set of tutorials, documentation & marketplace offerings and insert the link!

Sign In or Sign Up to Answer

These answers are provided by our Community. If you find them useful, show some love by clicking the heart. If you run into issues leave a comment, or add your own answer to help others.

Hello,

You would need to stop the Nginx service:

systemctl stop nginx

Disable Nginx:

systemctl disable nginx

Then adjust your Apache config so that it listens on port 443 and 80 and then restart Apache after the change:

systemctl restart apache2

You can provide me with the Apache config here so that I could advise you on what changes you need to make exactly.

Regards, Bobby