Question

OSGi Dependency Resolution Error in JBoss Fuse ESB 6.0

I am facing an issue in deploying my OSGi bundle in JBoss Fuse ESB 6.0. It has commons-lang and commons-collections dependencies and it is not able to resolve them in run time. 15:00:02,081 | WARN … | edhat-024/deploy | fileinstall | 7 - org.apache.felix.fileinstall - 3.3.11.redhat-60024 | Error while starting bundle: file:/C:/jboss-fuse-6.0.0.redhat-024/deploy/test-1.0.0 …


Submit an answer

This textbox defaults to using Markdown to format your answer.

You can type !ref in this text area to quickly search our full set of tutorials, documentation & marketplace offerings and insert the link!

Sign In or Sign Up to Answer