port is open in my droplet, blocked elsewhere

  • Posted May 12, 2014

I’m trying to open up a port for minecraft (running on a server that shares a personal website that doesn’t get much traffic) – I’ve opened the port in the droplet but when I check the port from the web I can’t reach it.

I’ve googled to try and find out how to go about and resolve this on my own but the only thing I see is “open a ticket”


Submit an answer
You can type!ref in this text area to quickly search our full set of tutorials, documentation & marketplace offerings and insert the link!

These answers are provided by our Community. If you find them useful, show some love by clicking the heart. If you run into issues leave a comment, or add your own answer to help others.

I had same issue running for a few days, I found digitalocean blocked the ports for mail and mandrill because I has an issue of spam 3 months before (fxed that same day). Check if that the case, they never sent any message when they did it and they are not helping to fix it either. Hope you have more luck

Of course I tried one last thing before I was finished and fixed it. <br> <br>I initially used the command line to add rules to iptables, then tried using UFW … I used netstat and it indicated things were open and fine … but I still had issues… <br> <br>I disabled ufw <br>ufw disable <br> <br>I then configured to open the port for the default firewall service (iptables-persistent) by editing /etc/iptables/rules.v4 adding the line (for default minecraft server) <br> <br>-A INPUT -p tcp -m tcp --dport 25565 -j ACCEPT <br> <br>I reloaded the iptables service <br>sudo service iptables-persistent restart <br> <br>and voilá.