Question

Problem With DNS Records Using CentOS Web Panel

I have been trying to add a domain to my CentOS Web Panel using custom name servers. But every time I do I just get a domain cant be reached error.

Here are the steps i have already taken - I have already created the custom name servers with my domain provider. I have tried using DigitalOceans NS and my custom ones.

Any help would be appreciated. :D


Submit an answer

This textbox defaults to using Markdown to format your answer.

You can type !ref in this text area to quickly search our full set of tutorials, documentation & marketplace offerings and insert the link!

Sign In or Sign Up to Answer

These answers are provided by our Community. If you find them useful, show some love by clicking the heart. If you run into issues leave a comment, or add your own answer to help others.

Want to learn more? Join the DigitalOcean Community!

Join our DigitalOcean community of over a million developers for free! Get help and share knowledge in Q&A, subscribe to topics of interest, and get courses and tools that will help you grow as a developer and scale your project or business.

@GSYWebsites That’s not what I’m seeing, when I do a dig paneltest.ml NS or check external sites: https://mxtoolbox.com/SuperTool.aspx?action=a%3Apaneltest.ml&run=toolpage If you changed it within the last 48 hours, then you need to wait.

Hi @GSYWebsites

It would help a great deal more if you would write your domain, but looking at your other posts here in the forum, I’m guessing it’s the gsywebsites.ml

When I run the command dig gsywebsites.ml NS it says it’s using DigitalOcean’s name servers.

So until you change name servers to your own servers, then making changes in the Web Panel actually not have any effect.