Question

PROBLEMS WITH LAMP ON UBUNTU 20.04

Posted March 25, 2021 472 views
WordPressLAMP StackDigitalOcean Droplets

Good afternoon, everybody. Please someone help me, yesterday I did the whole step of LAMP in the same way install the security Let’s Encrypt and I was installing wordpress then press the user of mysql who believes with user and password insert it into wordpress that shows in the tutorial but did not appear the wordpress in my domain and I had to destroy the droplet. I started to create another droplet and do the steps to install the LAMP in the first step of creating Apache2 does not appear to me the apache ubuntu website in my domain but on the server ip the Apache website, which same step help me please can no longer with this without helping.

These answers are provided by our Community. If you find them useful, show some love by clicking the heart. If you run into issues leave a comment, or add your own answer to help others.

×
Submit an Answer
1 answer

Hi @DavidLuceroSigcho,

Okay, let’s try approaching the problem methodically. You are saying that now your Apache is serving your website. To make sure everything is correct, do the following:

  1. First, make sure your domain is pointed to your new droplet’s IP address.
  2. Check your Apache configuration file (for your domain). It should be in /etc/apache2/sites-available
  3. If you are not sure how it should look like the config file, post it here and we’ll try to help you with that.

Looking forward to your reply!

Once we’ve fixed that, we’ll continue with the other difficulties you are experiencing.

Regards,
KFSys